Корзина
27 отзывов
Надежный продавец Prom.ua
Инсталляционная компания «Велмекс»

Новая версия программного обеспечения V4.9.2 - для консолей Soundcraft Vi1, 2, 4 и 6 уже в открытом доступе

25.07.18

Обновлено программное обеспечение для консолей Soundcraft Vi1, 2, 4 и 6. Релиз новой версии ПО обеспечивает совместимость стейджбоксов MSBi с выходным диапазоном Vi, а также устраняет проблемы, которые были выявлены при использовании предыдущей версии - V4.9.1.

Ради максимальной стабильности работы приборов мы рекомендуем как можно быстрее установить обновленное ПО на все консоли Vi - 1, 2, 4 и 6.

Перечень исправленных ошибок и реализованных усовершенствований:

Совместимость со стейджбоксами MSBi (выходные карточки некорректно отображались на консолях Vi)
Vi1 мог перезагружена, если два события, содержащих MIDI-протокол, загружались последовательно;
Выбор канала для MIDI-протокола мог меняться от «IN1: CH1» на «NO DEVICE» после удаления сигналов.
Vi1 ViSi Remote: основные фейдеры L и R теперь связаны, поскольку они находятся на консоли для предотвращения случайных изменениям уровня L-R.
Обратите внимание, что обновленную версию программного обеспечения V4.9.2 нельзя установить на консоли Vix00 / x000. Текущая версия программного обеспечения V6.4.1 для этих консолей доступна на веб-странице Soundcraft, а также в нашем разделе «Программы».

Офлайн-редактор

Обновленная версия офлайн-редактора Virtual Vi теперь также находится в свободном доступе. В ней исправлены ошибки прошлой версии, благодаря чему можно осуществлять предварительную настройку файлов Show.

Совместимость файлов Show

Сообщение о возникновении подобных проблем отсутствуют.

Приложение ViSi Remote IPad

Приложение ViSi Remote в новой версии ПО остался без изменений.

Как получить обновленное программное обеспечение

Новую версию программного обеспечения можно загрузить по ссылке.

Инструкции по обновлению программного обеспечения

Для консолей Vi2,4 & 6

Обратите внимание, что для консолей Vi2 / 4/6 при обновлении программного обеспечения до версии 4.9.0 и выше, карты DSP и FX локального река должны быть установлены в правильные слоты. Для более старых по 4.9.0 версий программного обеспечения это не играло существенной роли, ведь даже если карты быть установлены в несвойственные слоты, программа никак не реагировала на это. Проверьте размещение ваших карт DSP и FX перед обновлением ПО до версии 4.9.2. Правильность размещения в слотах можно сверить с Инструкцией по обновлению ПО, которая также доступна для скачивания.

Для консоли Vi1

Обратите внимание, что консоли Vi1 используют спящий режим для быстрой загрузки. Это означает, что при обновлении ПО следует внимательно следить за ходом всей процедуры. Пожалуйста, загрузите и прочитайте Инструкцию по обновлению перед началом процесса.